Performance Degradation

Incident
April 09, 10:48am

Performance Degradation

Status: closed
Start: April 09, 8:49am
End: April 09, 10:48am
Duration: 1 hour 59 minutes
Affected Components:
Home Depot Lowe's IMS Dynamic Widgets ProjectsForce Android Mobile App ProjectsForce iOS Mobile App Email Service ProjectsForce SMS Service
Update

April 09, 8:49am

April 09, 8:49am

Performance Degradation

Dear Customers,

We are currently aware of intermittent performance degradation affecting some users within ProjectsForce. Our engineering team is actively investigating the issue and working to identify the root cause.

We understand how critical ProjectsForce is to your operations, and we are treating this with the highest priority. We will provide an update within the next few minutes as we learn more.

We appreciate your patience and understanding as we work to resolve this as quickly as possible.

Sincerely,

The ProjectsForce Team

Resolved

April 09, 10:48am

April 09, 10:48am

This has been resolved.