Session Expired Error – Investigation Underway

Incident
July 27, 7:09am

Session Expired Error – Investigation Underway

Status: closed
Start: July 11, 7:16am
End: July 27, 7:09am
Duration: 15 days 23 hours 53 minutes
Affected Components:
Home Depot Lowe's IMS Dynamic Widgets ProjectsForce Android Mobile App ProjectsForce iOS Mobile App Email Service ProjectsForce SMS Service
Update

July 11, 7:16am

July 11, 7:16am

Good morning. Some users are seeing a “Session Expired” message. We’re on it and will circle back with an update in 15 minutes.

Update

July 11, 7:31am

July 11, 7:31am

We are still investigating the root cause of this issue, as it appears to be affecting only some users and not all. While this is not a permanent fix, some affected users have reported that accessing the site using an Incognito window works as expected. This may serve as a temporary workaround while we work toward a final resolution.

Update

July 11, 7:38am

July 11, 7:38am

We are still investigating the root cause of this issue and will continue to monitor the situation closely. It appears the system is now functioning as expected, with reports indicating normal load times. A root cause analysis will be provided once the incident is fully resolved.

Update

July 11, 8:23am

July 11, 8:23am

The issue has been resolved. We are still investigating the root cause and will provide an update once we have a full understanding of why the sessions expired. In the meantime, we will continue monitoring the system for the next couple of hours to ensure there are no further occurrences.

Resolved

July 27, 7:09am

July 27, 7:09am

These updates are live.